Back to top

iOS (iPhone/iPad) app must be upgraded to 5.0

3 個の投稿 / 0の新しい投稿
最終投稿
WS Member ユーザー Warmshowers Administrator の写真
iOS (iPhone/iPad) app must be upgraded to 5.0

The IOS app for Warmshowers, version 5.0 is available in the app store. It seems to work well for most people with IOS 9, but there are problems with IOS 8, and Chris has submitted a new version to Apple - it takes about a week before it appears in the app store.

For people who have trouble, most have been successful by uninstalling the app and reinstalling it.

WS Member ユーザー WS Member の写真
App keeps crashing on me after updating

I updated the app to the new 5.0 version and reinstalled it, but now the app just closes when I try to open it. All I see is the WS icon and then it closes.

WS Member ユーザー WS Member の写真
I'm experiencing the same

I'm experiencing the same issue with the new version. Any thoughts?

Topic locked