Back to top

Reporting bugs or suspected bugs

163 個の投稿 / 0の新しい投稿
最終投稿
WS Member ユーザー WS Member の写真
This has been a persistent

This has been a persistent problem for some time [eg:
Replying from email | Warmshowers.org https://www.warmshowers.org/node/154981
email notifications | Warmshowers.org https://www.warmshowers.org/node/142645
Email replies undelivered | Warmshowers.org https://www.warmshowers.org/node/135519
Email Replies to Messages | Warmshowers.org https://www.warmshowers.org/node/190587 ]

So I don't think anything has changed. Until the new website is launched the safest thing would be to reply to messages directly from WS.

WS Member ユーザー WS Member の写真
the FAQ Encyclopedia ( thanks P Harper, as above)

Paul, as often before, you can quote from your extensive even voluminous lists of previous WS threads. This is helpful.

May I suggest that you provide a link to a consolidated " master list" of such Threads, so we can Search it ourselves, as necessary.Of course, it would be necessary for the Site itself to list such a master link appropriately - easier said than done.

I have to say, I greatly admire your contributions, especially your lists of Threads, the more especially as you appear NOT to be an official or committee member ( if you are an official , that's not apparent, but you often sound like one, given your grasp of the WS's history).

I don't know why the site itself does not provide what amounts to an " Advanced FAQ" which your lists are.

WS Member ユーザー WS Member の写真
I'm not sure I can help you

I'm not sure I can help you as I don't keep any lists. I do visit this forum almost daily so some things tend to stick (such as a pattern of people having problems directly responding from email clients) but its just me relying on two rather problematic tools- my memory and the forum search engine.

...and just to be clear, no, I don't represent WS in any official capacity.

WS Member ユーザー WS Member の写真
An " Advanced FAQ" ?

Thanks Paul Harper ... I will (try to) remember your explanation as above ; that you rely on your memory, and your "almost daily" visits here ..

But anyway, can I suggest an "Advanced FAQ" [ as distinct to the newbie's one currently listed] would be a place where many of these apparently repetitive issues could be listed compactly ....maybe even Sorted alphabetically ..!

There is clearly a problem if issues are raised / debated in more than one place. For myself, I find the layout of these Forums chaotic and non-intuitive

Most of us don't have the time to visit "almost daily", but being able to Browse a compact list of threads might help ...

WS Member ユーザー WS Member の写真
Grace, I recently hosted your

Grace, I recently hosted your old neighbor, Tom, who says you are very organized. Maybe you can contact us at the Board with your ideas for streamlining and consolidating forums! ("contact us" link below)

It is frustrating to moderate the forums when people keep debating the same issue over and over. (We could start a "Dead Horse" heading in the forums and move redundant and worn out issues there!).

WS Member ユーザー WS Member の写真
I came bak from tend days

I came bak from tend days away, when i had set not available returning on 8 july 2017 ...
yesterday after not having received no requests, i found that i was still un unavailbale state.
I thought that when the return date rrive automatically one would have reappeared !

WS Member ユーザー WS Member の写真
Setting not available date not working

Hi, if I try to set a date for when I will become available again and press save, I am directed to an error page and the 'not available/date available' info isn't registered. 

Thanks :) 

Great work on the new site!

WS Member ユーザー WS Member の写真
Can't update my profile

Hi, edits to my profile about me section cannot be saved, it redirects to an error page :( Also, I suspect my availability is not correct either because living in Amsterdam I haven't received any requests for a long time (after I set it again to available after my trip).

WS Member ユーザー WS Member の写真
Requests not requested and approvals not approved

After the site update this morning I logged in. I noticed the "my guests tab" and clicked on it. I suddenly had 23 requests and 2 approvals. I received no emails or correspondence of any kind for the requests nor did I approve any. I immediately put my account on “not available” and I checked back an hour later and I have 43 requests and 3 approvals and 1 denied. I have gotten no notes or emails or correspondence from these people. I have not approved or denied any. I am worried that some people think they have a place to stay and don’t.

When I click on “Total Stay Request Approved” I get a null result. link to screenshot. https://imgur.com/FHUSJ8t

Unregistered ユーザー anon_user の写真
For me, "My guests" and "My

For me, "My guests" and "My hosts" are empty, and I do not get the date interface.

WS Member ユーザー WS Member の写真
Bug: Full name not updated on Profile (rest of the site it does)

I've searched the forums and only found an old reference of a similar bug in 2014: https://www.warmshowers.org/comment/11560#comment-11560

I've tried several times to make a correction to my Full name but when I click on Save the profile reloads with the original name I used to sign up. 

Curiously it does update correctly in the little title bubble that appears when I hover over the Warmshowers tab in my browser and next to comments I leave in this forum.

Anybody know if this is being worked on or if there is a workaround?

WS Member ユーザー WS Member の写真
Feedback gone

Just found that one of the feedback I've been given has been gone. The very first one from 2010 is lost. It seems unlikely to me that the person deleted it suddenly after almost 8 years. Total number is now 15 instead of 16 (or 17, not sure) I had before. Any explanation?

WS Member ユーザー WS Member の写真
My guess is that when we did

My guess is that when we did the deletion in January the member that made that comment was deleted, and their feedback went with them.  Just a guess though. 

WS Member ユーザー WS Member の写真
The feedback of deleted

The feedback of deleted members remains after they are removed, you can see several on my profile for example.

WS Member ユーザー WS Member の写真
Complete Deletion

 If a member’s account is deleted because of malicious behavior, all comments and feedback disappear with them.  I’m not saying this is what happened in the above example, but it is one reason why feedback with disappear. 

WS Member ユーザー WS Member の写真
Complete Deletion

 If a member’s account is deleted because of malicious behavior, all comments and feedback disappear with them.  I’m not saying this is what happened in the above example, but it is one reason why feedback with disappear. 

WS Member ユーザー WS Member の写真
Malicious behaviour

is difficult to imagine, especially after such a long time, it was just a normal cyclist. And yes, I also have a feedback of an already deleted member.

Anyway, in case you want to check if something is wrong with your system, the member who gave the feedback was sylvain-et-eva.

WS Member ユーザー WS Member の写真
cannot search with the ios app

Hi, i tried to use the "search" functionality of the WS app on ipod touch with ios v. 11.2.6.

The searched text is not even displayed by typing and when tapped "enter", then crashes the app. The same bug issues also on an old ipad with ios v. 9.3.5.

Do you have an idea for a workaround - i cannot use WS on the tour, when the search functionality doesn't work.

Thanks in advance, Calin

WS Member ユーザー WS Member の写真
Use website. As far as I know

Use website. As far as I know app is dicontinued. I don't know why they just don't remove access for it...

WS Member ユーザー WS Member の写真
.

I just sent a test message on the App. It seems to be working ...

WS Member ユーザー WS Member の写真
Some features are working,

Some features are working, but you can see message from last year here.

WS Member ユーザー WS Member の写真
WS Apps

Thank you Pawel, now I know :) For the Ipod touch's small display, the app would be easier to use as the web site.

 

WS Member ユーザー WS Member の写真
Out of date forum sticky

The above referenced github site no longer represents the present project.  This misleading information should be cleaned up.  I would also like to see the up to date project bug tracking reports/system, like on github.

WS Member ユーザー WS Member の写真
Site development has been

Site development has been contracted out to third parties so I don't think we'll be seeing anything like a github style forum for accessible bug reporting/tracking.

This thread was started in 2006 when WS was a very different site (<1000 members) and has long outlived its usefulness. Its confusing and cumbersome for bug investigation and posts are lost/forgotten far too easily. It should be locked with new reports posted individually to https://www.warmshowers.org/forums/general/website-help-and-support

WS Member ユーザー WS Member の写真
Website help and support

Well I sent a request there, this one 6 months ago.

https://www.warmshowers.org/node/228455

but haven't heard anything. So it does not seem to matter much.

WS Member ユーザー WS Member の写真
You and dozens of others Dirk

You and dozens of others Dirk, yet people keep donating...

WS Member ユーザー WS Member の写真
Yes even I donated recently

but what I find annoying, it still does not remove this stupid popup. It seems you have to donate in a certain way or in response to the popup to remove it - no idea...

WS Member ユーザー WS Member の写真
And yet our somehow they are

And yet somehow they are unable to imagine a way in which the entire community could be informed that the mobile apps will no longer be supported or how to alert members to the identity of a repeated scammer on this site ( https://www.warmshowers.org/comment/22867#comment-22867 )

Unregistered ユーザー anon_user の写真
And now I got a "request from

And now I got a "request from a touring board member". So I started to read, did they want hosting? But no, just asking for money again.

WS Member ユーザー WS Member の写真
What?

What?

Unregistered ユーザー anon_user の写真
A mail from Rich Hoeg:

I had assumed that this text from Rich Hoeg had been mailed to all members:

_______________________________________________________________________________________

Dear Pieter

Hello from a touring Warmshowers Board member! April finds me enjoying some warmth in the Lone Star State (Texas, US) on a four week ride. Back home in Minnesota, there is still snow in the Northwoods. Over the past five years I have toured thousands of miles in North America and Europe. During these rides, the hospitality shown to me and my wife has been fantastic. Many of our hosts are now good friends who have visited us at the western tip of Lake Superior.

While these days I focus on wildlife photography in the wilds of the Boreal forest, in an earlier life I was a software project manager. This software background taught me that an organization such as Warmshowers which has experienced exponential growth requires a robust web service to serve our members needs. I hope you will join me in contributing financially to Warmshowers.

If you are not able to contribute money, please pay it forward and help touring cyclists. Warmshowers is special, and needs your support. Should you find yourself touring across North America, stop by and stay with Molly (my wife) and me! 

May tailwinds be with you!

Presently touring in Texas ...

Rich Hoeg

Warmshowers Board Member

Duluth, Minnesota U.S.A.

WS Member ユーザー WS Member の写真
Wrong content-type for mails

I keep receiving e-mail messages with HTML codes that show up as plain text (using Gmail). This is quite annoying. It might be a simple fix, though, since the header of the mail has the wrong content-type specified: Content-Type: text/plain; charset=utf-8 instead of text/html. For example:

--------------------- Please reply above this line -------------------+
Salut Geert, tu as un nouveau message sur Warmshowers.org de <a href="https://fr.warmshowers.org/user/0000">Name of user</a>

<div class="privatemsg-email-body" style="text-indent: 25px;">
<em><strong>message...</strong>
<p>message...</p>
</em>
</div>

On a sidenote, I prefer using the plain text editor. Would be great if this could be the default option, set in your profile. No need to load all the buttons and clog the screen especially on mobile.

WS Member ユーザー WS Member の写真
Thanks for the headsup, we

Thanks for the headsup, we are working on it.

WS Member ユーザー WS Member の写真
response rate

HI there. 

  new member delighted with the existance of Warmshowers.   a little puzzled by your statistics:  Why do we have a response rate of 50% when I have responded to every request I have received ( I noted 0% after my first guest had been and gone:  Have had 2 requests, 2 guests, 100% responses).    Is this a new illustration of "lies, damned lies, and finally statistics"  ?  (joke)  or just an illustration of what another member called increased complexity?  (i.e. I am not doing something because I can't figure it out)

WS Member ユーザー WS Member の写真
We haven't changed anything

We haven't changed anything vis-a-vis the statistics application, however it possible that you received a request that went into your guest file?  Just a thought.  Anyway, I will have a look and see if there is something malfunctioning.  

 

WS Member ユーザー WS Member の写真
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

WS Member ユーザー WS Member の写真
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

WS Member ユーザー WS Member の写真
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

WS Member ユーザー WS Member の写真
Hi for some reason the

Hi for some reason the country search has stoped working. I was using it this morning on my mac book. If i log in an click on search it jumps back to the log in page. Please can you advise. 

WS Member ユーザー WS Member の写真
Hi Karen

Hi Karen

I can't repeat your experience, it worked well for me this morning.  Feel free to email me directly with screen shots or other details and I can send to our IT team.  seth@warmshowers.org 

seth

WS Member ユーザー WS Member の写真
search

Hello 

please advise. The search option keeps disapearing. I could search this morning and now it has gone. When I log in and click search it goes back to the log in page. Why does this keep happening? I am trying to plan a trip and am wanting to contact local people for advice. This has happened a few weeks ago and no one gave me an answer. Someone just told me that the search option was there and I still couldnt see it.  Things keep changing. My profile says that I have been a member for less time than I have and that I have only 20% rate for answering requests. This is not the case. This lead to one member having a go at me when I contected him saying that I should reply to more requests. This was not necessary.  I dont understand I had no problems with the old site. Now things just keep going wrong. Another example is when you click to send a msg sometimes it doesnt send and I get a msg saying the server does not want to connect to safari or it sends the msg multipul times! I use a Mac Book to access the site. Thanks Karen

WS Member ユーザー WS Member の写真
Feedback not showing up at profile page

Hi there,

We just said our guests goodbye and wrote some feedback. But the feedback doesn't show up on our profile page like it normally does. 
It shows up at the page of our guests though. https://www.warmshowers.org/node/252150

Probably a bug? 

Thanks for the effort!

 

 

WS Member ユーザー WS Member の写真
The feedback is on your

The feedback is on your profile, its just no longer very well demarcated between feedback given and received. If you click on your feedback tab and search for the names of your guests in your browser you'll find it.

WS Member ユーザー WS Member の写真
Thank you, but shouldn't the

Thank you Paul! But shouldn't the latest feedback be on top? Chronological likewise guests or hosts? Only this way, others get informed about the latest situation about their guests/hosts?

 

Now the mentioned feedback is only visable when people filter the feedback otherwise it isnt visiable on the frontpage. Not even when people scroll. This function definitely has changed and is not conveniant. The strange thing is that the feedback given by us, is visable on top of my guests frontpage.

WS Member ユーザー WS Member の写真
Yes, your received feedback

Yes, your received feedback is on top then given feedback both sorted chronologically (as mentioned without any kind of separation so it's hard to see when one finishes and the other starts). Your profile page just shows the most recent feedback received, which is how it has always been as far as I can recall.

WS Member ユーザー WS Member の写真
Thanxs!

Thanxs!

WS Member ユーザー WS Member の写真
hello WarmShowers people !

hello WarmShowers people !

I've been hosting in the last eight years, and being a guest in the last few months.

A litlle bug happened, sometimes, several times, but not every time :

I send a request to a member, the member replies, but I receive this reply with almost 48 hours of delay (in my outlook mailbox as well as in my WS mailbox).

Am I the only one with such a problem ?

Thanks !

Sylvain

WS Member ユーザー WS Member の写真
also, during this 48 hour

also, during this 48 hour delay,

the host last connection on his/her profile seems to be frozen and doesnt change. it changes only when the message is received in my mailbox, after the 48 hour delay.

WS Member ユーザー WS Member の写真
Mail delay

in the past few months we have had two issues that caused a delay in processing “email reply” messages.  There are no current problems being worked on.

WS Member ユーザー WS Member の写真
hello! thanks for your reply

hello! thanks for your reply

it happened some few times in the last six months,

and last time it happened was some few days ago only: Claire et François replied to my request sunday the 4th of november around 9pm, and I received the message tuesday the 6th, around 7pm. During this time, their profile showed no new connection, even if they connected several time. Their "last connection" changed only when I received their reply.

Cheers!

ページ

Topic locked